Welcome, Guest. Please login or register.
August 12, 2020, 01:11:12 AM
Home Help Login Register
News:

Shanky Technologies Poker Bot Support Forum  |  General Category  |  Marketplace: Add-on Software and Services  |  Topic: FREE - Profile Development Environment 0 Members and 1 Guest are viewing this topic.
Pages: 1 [2] Print
Author Topic: FREE - Profile Development Environment  (Read 10835 times)
dakuci
Confused Newbie
*

Karma: 1
Posts: 12


« Reply #20 on: November 21, 2014, 05:29:30 PM »

Hi Dakuci,

Back when I created this, the default bot filename was 'svchost.exe', however, the default is now 'holdembot.exe'.

Try renaming the file called 'holdembot.exe' to 'svchost.exe'

Keiths

support@widgetmaven.com



Thank You! Problem solved.
« Last Edit: November 21, 2014, 09:24:32 PM by keiths » Logged
babybot
Botter
***

Karma: 2
Posts: 157


Shanky Bonus Bots Rock!


« Reply #21 on: June 25, 2015, 11:57:04 AM »

Hi Dakuci,

Back when I created this, the default bot filename was 'svchost.exe', however, the default is now 'holdembot.exe'.

Try renaming the file called 'holdembot.exe' to 'svchost.exe'

Keiths

support@widgetmaven.com

hi, i am getting same message even after changing name

Logged
babybot
Botter
***

Karma: 2
Posts: 157


Shanky Bonus Bots Rock!


« Reply #22 on: June 28, 2015, 12:26:49 AM »

can someone tell me why this isnt working for me? have pde in same folder as svchost.exe and when i press process i get an error saying could not find bot?
Logged
keiths
Sellers
Extreme Botter
*****

Karma: 75
Posts: 2366

Shanky Bonus Bots Rock!


« Reply #23 on: June 28, 2015, 03:13:48 AM »

can someone tell me why this isnt working for me? have pde in same folder as svchost.exe and when i press process i get an error saying could not find bot?

Hi Babybot,

I just tested it and can't duplicate the problem.  Send me an email and we can take a closer look.

Keiths

support@widgetmaven.com
Logged

support@widgetmaven.com
Grekivar
Confused Newbie
*

Karma: 1
Posts: 35


« Reply #24 on: July 08, 2015, 11:02:20 AM »

I have the same problem as mentioned above, cant find the svchost.exe process for the bot. Might this be cause i have multible bot folders on my comp or its not in the right path? I have tried moving your tool to the botfolder but with no sucess. Same problem on stationary as on laptop.
Logged
keiths
Sellers
Extreme Botter
*****

Karma: 75
Posts: 2366

Shanky Bonus Bots Rock!


« Reply #25 on: July 09, 2015, 01:27:37 AM »

I have the same problem as mentioned above, cant find the svchost.exe process for the bot. Might this be cause i have multible bot folders on my comp or its not in the right path? I have tried moving your tool to the botfolder but with no sucess. Same problem on stationary as on laptop.

Hi Grekivar,

Did you copy or rename the bot file named "holdembot.exe" to the required file named "svchost.exe" ?

If you view the folder contents where "pde.exe" is located, do you also see the file named "svchost.exe" ?

Keiths

support@widgetmaven.com
Logged

support@widgetmaven.com
Pages: 1 [2] Print 
Shanky Technologies Poker Bot Support Forum  |  General Category  |  Marketplace: Add-on Software and Services  |  Topic: FREE - Profile Development Environment
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!