Welcome, Guest. Please login or register.
November 18, 2019, 03:44:49 AM
Home Help Login Register
News:

Shanky Technologies Poker Bot Support Forum  |  General Category  |  Announcements  |  Topic: 888 Poker -- version 24 of poker client required 0 Members and 1 Guest are viewing this topic.
Pages: [1] Print
Author Topic: 888 Poker -- version 24 of poker client required  (Read 7506 times)
Egor
Forum Admin
Extreme Botter
*****

Karma: 352
Posts: 33069



WWW
« on: November 26, 2015, 06:05:43 PM »

Yesterday 888 rolled out their new poker client upgrade wide, version 25. This version breaks the bot completely and will result in us dropping support for 888 for an extended period (probably 1-3 months) if it becomes a forced upgrade.

Fortunately, 888 is making available a downgrade to version 24 of their poker client, , which is required for our bot to work:
 
setupspoker.images4us.com/setups/888poker/EN/p-1-en-4-6.17-0/24/SetupFiles/GIB/FULL/888pokersetup.exe
 
Here is a link to an explanation from the 888 representative:
 
http://forumserver.twoplustwo.com/28/internet-poker/new-official-888poker-row-players-thread-1076775/index893.html

You should be able to continue to use the bot at 888 as long as version 24 of their poker client remains usable.

 thanks
 


Logged

Please do not PM me about license issues or help stuff - email me or use the Help board. Thanks! -Egor
Egor
Forum Admin
Extreme Botter
*****

Karma: 352
Posts: 33069



WWW
« Reply #1 on: January 16, 2016, 07:08:20 PM »

Update: Holdem Bot 7.9.6 is now available for download and includes beta testing for 9, 10, and 6-max tables at the new 888 version 25 poker client. Not all features are supported yet.
Logged

Please do not PM me about license issues or help stuff - email me or use the Help board. Thanks! -Egor
Pages: [1] Print 
Shanky Technologies Poker Bot Support Forum  |  General Category  |  Announcements  |  Topic: 888 Poker -- version 24 of poker client required
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!